Project

General

Profile

Podpora #63

Cannot open some .gpx files

Added by Anonymous 4 months ago. Updated 27 days ago.

Status:
Vyriešená
Priority:
Normálna
Assignee:
-
owner-email:
luca.isasca@gmail.com
Device model:
Huawei P20 Lite ANE-LX1
OS version:
Android 9
App name and version:
GPX Viewer 1.39.1

Description

Hello.
Could You explain me why I cannot open some .gpx files I downloaded on internet ?
Here is one attached that cannot be opened: GPX Viewer says "This is not a .gpx file"....
It happens to me a lot of times it makes the app unusable to me.

Thank You


Files

1112.rte.gpx (41.6 KB) 1112.rte.gpx Anonymous, 08/07/2021 12:33 PM

Updated by Tomas Vajda 4 months ago

Hello, thank you for contacting us. Gpx file you attached is correct. I have tried to open it in GPX Viewer and it was successfully opened and track with some waypoints was shown in GPX Viewer. If you have problems with opening gpx files, please ensure that GPX Viewer has permission to write to external storage. If it has and it is still not working, please try uninstalling GPX Viewer, restarting your device and installing it again.

This answer was sent to the supportclient.

Updated by Anonymous 4 months ago

Thank You for the reply.
I have checked: GPX Viewer is granted privileges to write on external storage.
I have unistalled GPX Viewer, rebooted the device, installed GPX Viewer again and still it cannot open the attached file.

This answer was sent to the supportclient.

Updated by Tomas Vajda 4 months ago

Hello, thank you. Could I ask you to try recording a video of this process using this app: https://play.google.com/store/apps/details?id=com.hecorat.screenrecorder.free and send it over to me? Because I am not sure what could be causing this issue. Thank you.

This answer was sent to the supportclient.

Updated by Tomas Vajda 27 days ago

  • Status changed from Nová to Vyriešená

Expired due to inactivity.

This answer was sent to the supportclient.

Also available in: Atom PDF