Project

General

Profile

Podpora #28

Lost SD card writing authorization

Added by Anonymous about 1 year ago. Updated 7 months ago.

Status:
Vyriešená
Priority:
Normálna
Assignee:
-
owner-email:
arthropa@free.fr
Device model:
Fairphone 3
OS version:
Android 10
App name and version:
GPX viewer Pro 1.38.2

Description

Hello
Worked fine until recently.
But now, no more write access to SD card, either for GPX saving, nor for offline maps download. I didn't change anything before this issue happened.
Checked storage authorization for this app in Android settings : ok.
Searched in GPX viewer Pro settings : didn't find any solution.
Tried to restart phone, to clean cache, and even to uninstall and reinstall: useless.
Other apps don't have any problem.
Please help


Files

Screenshot_20210305-224800.png (134 KB) Screenshot_20210305-224800.png Anonymous, 03/05/2021 11:25 PM
Screenshot_20210305-224608.png (291 KB) Screenshot_20210305-224608.png Anonymous, 03/05/2021 11:25 PM
1614984402560.jpg (429 KB) 1614984402560.jpg Anonymous, 03/05/2021 11:47 PM

Updated by Anonymous about 1 year ago

Seems part of the answer is here ?

https://forum.fairphone.com/t/a-little-guide-to-using-sd-cards/37297

Please fix this issue.

This answer was sent to the supportclient.

Updated by Tomas Vajda about 1 year ago

Hello, thank you. I had look at it and there was bug preventing GPX Viewer PRO from exporting tracks to SD card on Android 10. I have fixed it. Fixed version should be soon released on Google Play Store. Thank you a lot for reporting this issue.

This answer was sent to the supportclient.

Updated by Tomas Vajda 7 months ago

  • Status changed from Nová to Vyriešená

Expired due to inactivity.

This answer was sent to the supportclient.

Also available in: Atom PDF